تحديث آخر نسخة 1.8.22


تقييم الموضوع :
  • 0 أصوات - بمعدل 0
  • 1
  • 2
  • 3
  • 4
  • 5
مشكلة لعلها من عدم التوافق من PHP 7.3
#1
عند تسجيل الدخول للمنتدى تظهر أخطاء كثيرة قبل عرض المنتديات وأكثرها تكون على هذا النسق

Warning [2] A non-numeric value encountered - Line: 496 - File: inc/functions.php PHP 7.3.20 (Linux)

ثم الدوال تحتها تكون غالباً
errorHandler->error
my_date
require_once

هل من الممكن مساعدتي في هذا
الرد
#2
السلام عليكم ,

بالفعل أخي الفاضل أعلى اصدار تتوافق معه اللوحة هو 7.2 في انتظار تحديث أحدث ان شاء الله 

وفقك الله
الرد
#3
هل هذا قريب
وهل هناك حل مؤقت لهذه المشكلة
الرد
#4
نعم خفض اصدار الPhp 

اذا كان لديك مواقع اخرى على نفس موقع اللوحة حطها على مواقع فرعية او العكس حط موقع اللوحة على موقع فرعي وغير اصدار php 

بالتوفيق ان شاء الله
الرد
#5
(2020-07-25, 05:43 PM)admin كتب : نعم خفض اصدار الPhp 

اذا كان لديك مواقع اخرى على نفس موقع اللوحة حطها على مواقع فرعية او العكس حط موقع اللوحة على موقع فرعي وغير اصدار php 

بالتوفيق ان شاء الله

هذا يتم عبر شركة الإستضافة ..
هل من طريقة أخرى ..
قد طلبت منهم قبل ايام تحديث الPHP لأسباب أخرى
الرد
#6
ليس بالضرورة ...

phpmybb سمعت طلبك Smile

تم اصدار تحديث جديد للنسخة 1.8.23 واصبح الآن يدعم آخر اصدارات الـ php 7.3

تفضل راجع الموضوع هنا : https://www.mybbarab.com/thread-18016.html

بالتوفيق لك
الرد
#7
جزاكم الله خيراً
الرد
#8
واياك ان شاء الله
الرد


التنقل السريع :


يقوم بقرائة الموضوع: بالاضافة الى ( 1 ) ضيف كريم